You need WooCommerce in order to use this plugin